
11

Learning more and further

Minitab

Practice does not end here. (Ellis Ott, in Ott et al., 2000, p. 537)

Overview

To conclude the book, this final chapter highlights ways in which one can learn more about

Minitab (the author invariably learns something new almost every time he uses the software!)

and how one can obtain help with Minitab. Reference will be made to the creation of macros

and their application. Brief reference will also be made to further features of Minitab not

covered in this book and to Minitab Quality Companion.

11.1 Learning more about Minitab and obtaining help

11.1.1 Meet Minitab

TheMeet Minitab 16 guide (Minitab Inc., 2010), is available as a PDF at http://www.minitab.

com/uploadedFiles/Shared_Resources/Documents/MeetMinitab/EN16_MeetMinitab.pdf. It

deals with the following topics:

. Getting started

. Graphing data

. Analyzing data

. Assessing quality

. Designing an experiment
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. Using Session commands

. Generating a report

. Preparing a worksheet

. Customizing Minitab

. Getting help

. Reference.

Its comprehensive index makes it a very useful resource for Minitab users, parti-

cularly beginners.

11.1.2 Help

Some reference has already beenmade to theHelp facility in Chapter 2. It may be accessed in a

variety of ways:

. Click Help in any dialog box.

. Click the Help icon ? on the tool bar.

. Select Help>Help from the menus.

General information on navigation for Help is available viaHelp>Help>How toUseHelp.

The reader is urged to explore! The author believes that eachMinitab user will develop his/her

own approach to the utilization of the Help facilities.

As an example of howonemight seek assistancewith a particular topic, consider the need to

analyse quarterly sales data for a company, i.e. a time series of data values. The data are stored in

Halcro.MTWas a single column of quarterly sales figures for the years 2006 to 2010 inclusive.

On clicking the Help icon a window appears with two panes as displayed in Figure 11.1.

Figure 11.1 Help window.
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Note theHide icon in the top left-hand corner on the toolbar. On clicking on it the navigation

pane on the left is hidden and the icon becomes a Show icon. Clicking on the Index tab and

entering ‘time series’ reveals headings Time Series and Time Series Plot. Bearing in mind that

display of data is wise whenever possible, on selecting Time Series Plot and clicking the

Display button, a Topics Foundwindow is displayedwith links toTimeSeries Plot (Character

Graphmenu) andTime Series Plot (Graph andStatmenus). This indicates that a time series

plot may be created via both theGraphmenu and the Statmenu or via the archaicCharacter

Graphmenu. In order to access theHelp information on the topic one can highlight TimeSeries

Plot (Graph and Stat menus) and double-click on it, or click the Display button below the

navigation pane. Alternatively, one can click on amenu link in thewindow on the right and then

click the required topic in the list that appears. Thus the sequence Stat Menu>Time

Series>Time Series Plot will also reveal the information displayed in Figure 11.2.

Underneath the display heading there are links to:

. overviews of the topic;

. instructions on how to complete the dialog;

. examples of use of the command;

. an explanation of how data should be structured;

. see also links to other relevant topics and information.

Exploration of all of these links can prove very informative. Clearly the information on

completion of dialogs and the examples provided can be very helpful, especially when one is

using a particular command for the first time. The links to other relevant topics in the

Figure 11.2 Help on time series plots.
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majority of instances may be used to access methods, formulae and references to textbooks

and journal articles.

With the display in Figure 11.2 on screen, clicking on examples and selecting Simple from

the menu that appears yields the display in Figure 11.3.

The reader is invited to minimize the Help screen and to use the information displayed in

Figure 11.3 to create the required time series plot. In step 1 you will need to to open Halcro.

MTW, in step 4 the name (Sales £000) of the column containing the data must be entered,

and in step 7 you will need to enter 1 and 2006. As a further exercise the reader is also invited

to delete the plot, to maximize the Help screen, to use the Back arrow to return to the

previous Help screen and to find out how to add a Lowess smoother to the plot by clicking on

the Data View . . . button in the main dialog for the simple time series plot and then using the

Smoother tab. The final plot is shown in Figure 11.4.

11.1.3 StatGuide

Having used a command, onemay use StatGuide� to access guidance on interpretation on the

output, whether it be Session window output or graphical output. For example, having created

the plot displayed in Figure 11.4, clicking the StatGuide icon (immediately to the right of

the Help icon) yields the output displayed in Figure 11.5 in the right-hand window. The left-

hand window provides Contents, Index and Search tabs for Help.

There are three panes in the window. The first pane provides general information on the

command, aTopics button giving access to a list of other associated topics and arrow keys that

Figure 11.3 Help example of a simple time series plot.
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enable access to these. The second gives example output from the command (in this case a plot)

and a Data button giving access to a description of the data used. The third pane provides

interpretation of the output together with a More button that provides access to further

information that is shown in Figure 11.6. The reader should note that clicking on any word or

Figure 11.4 Time series plot of sales with smoother.

Figure 11.5 StatGuide for time series plot.
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phrase that is underlined leads to explanatory information being displayed such as the

definition of a time series in Figure 11.6. It is interesting to note that no mention is made

of run charts! Arrow keys are provided for navigation.

As a second example of the use of StatGuide, the reader is invited to open the Minitab

worksheet Scottish_Mean_Annual_Temperatures.MTW and to create a run chart of

mean annual temperatures using Stat>Quality Tools>Run Chart . . . . Clicking on the

StatGuide icon reveals two windows as in the previous case. A summary is given in the top

pane of the window on the right and further topics may be accessed either by using the arrow

keys or by using the drop-down menu that appears on clicking the Topics button. The right-

hand window is displayed in Figure 11.7 following use of the arrow keys to locate information

on the test for number of runs about the median. The middle pane gives example output

and information on the associated data set via the Data button. The bottom pane

provides interpretation of the output together with a More button that provides access to

further information.

As a final example, recall the door to needle time data considered at the beginning

of Chapter 7 and the test of the null hypothesis H0: m¼ 19 versus the alternative hypothesis

H1: m< 19. It was assumed that the standard deviation was 6. The Session window output is

shown in Panel 11.1. The data are available in DTNTime.MTW.

With the Session window active, clicking on StatGuide and selecting from Topics the one

entitled Hypotheses yields the display in Figure 11.8. Once again additional information may

be explored using the buttons, drop-down menus and arrow keys or by using the Contents,

Index and Search tabs in the left-hand window. StatGuide information may also be accessed

using Help> StatGuide.

11.1.4 Tutorials

Aset of tutorialsmay be accessed viaHelp>Tutorials. The contents of the library of tutorials

are displayed in Figure 11.9. With P Chart selected the right-hand window displays the

information in Figure 11.10.

Note the Uses (current),Data andHow To tabs in the top left-hand corner of the window.

Data provides answers to the questions ‘What kind of data is required?’ and ‘What should my

worksheet look like?’. How To provides guidance under the headings:

. Scenario

. Choose the appropriate analysis

Results for: DTNTIME.MTW 

One-Sample Z: DTNTime  

Test of mu = 19 vs < 19 
The assumed standard deviation = 6 

Variable   N   Mean  StDev  SE Mean      Bound      Z      P 
DTNTime   25  16.28   6.83     1.20      18.25  -2.27  0.012 

Panel 11.1 Hypothesis test for door to needle time data.
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. Enter your data

. Specify options

. Interpreting the output

with the final one stating ‘Now what? For guidance on interpreting the results of this analysis,

see StatGuide’!

11.1.5 Assistant

This new facility in Minitab 16 provides interactive decision trees for users to follow on the

topics following:

. Measurement system analysis

. Capability analysis

Figure 11.9 Contents of library of tutorials.

468 LEARNING MORE AND FURTHER MINITAB



F
ig
u
re

1
1
.1
0

P
ar
t
o
f
tu
to
ri
al

o
n
th
e
P
ch
ar
t.

LEARNING MORE ABOUT MINITAB AND OBTAINING HELP 469



. Graphical analysis

. Hypothesis tests

. Regression analysis

. Control charts.

Suppose that you would like guidance on carrying out graphical analysis of the data in

Vehicles.MTW giving engine capacity (litres) and fuel consumption (litres per 100 km) for a

sample of 20 cars. Figure 11.11 indicates how, having decided that the objective is to graph

relationships betweenvariables, Assistant provides further help in the form of the decision tree

shown in Figure 11.12 by clicking on Help me choose.

One could select a path through the tree to reach a decision through visual scrutiny of the

tree or one couldClick to start and proceed interactively. Figure 11.13 shows the outcome of

clicking on the first decision box.

In Figure 11.13 themouse pointer is shown as the authorwas about to click onNext in order

to select the Association between variables option and to advance to the next step. Thus

Association between variables with One continuous X (engine capacity) and No groups

leads the user to theScatterplot option (bottom left of the tree in Figure 11.12)with the display

in Figure 11.14.

The user is informed that a scatterplot shows the relationship between a continuous X

(engine capacity) and a continuous Y (fuel consumption). Some guidelines are provided: to

view the detail one must click on the relevant þ sign. In Figure 11.14 the guidelines on

examining the regression equation and the model fit are displayed. In order to create the

scatterplot the user simply uses theClick toCreateGraph icon. In the dialog box that appears

Figure 11.11 Assistant help on graphing relationships between variables.
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consumption is specified as the Y column and capacity as the X column. On clickingOK and

moving the mouse pointer to the fitted line on the plot, the display in Figure 11.15 is obtained.

(Note that the dialog for the creation of the scatterplot via the Assistant is simpler than that

obtained via Graph> Scatterplot . . .).

Figure 11.12 Decision tree for choosing a graphical analysis.

Figure 11.13 Assistance with first decision.
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The line provides a reasonably good fit to the data. TheR2 value indicates that 87.5% of the

variation in fuel consumptionmay be attributed to engine capacity. Substituting capacity 3 into

the equation yields consumption of 10.6. Thus the model fitted to the data predicts that, on

average, cars with 3-litre engine capacity would consume 10.6 litres per 100 km.

Once again the reader is urged to explore use of the Assistant. AsMinitab develops further

in the future perhaps books such as this will become redundant!

11.1.6 Glossary, methods and formulas

Help>Glossary provides access to a statistical glossary. As indicated in Figure 11.16, a

statistical term of interest may be sought either via the Index tab or using the Search tab.

Figure 11.14 Scatterplot outcome via interactive decision tree.

Figure 11.15 Scatterplot with fitted regression line.
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For example, if one wished to obtain information on R2 (R-squared) in regression then

clicking on the Search tab, entering ‘R’ in the search window and clicking on List Topics

reveals a list including R-squared. Double-clicking on this entry in the list reveals the

explanation shown in Figure 11.17.

Should the details of howR-squared is calculated be of interest, thenHelp>Methods and

Formulas>Regression>General Regression>R2 yields the required information shown

in Figure 11.18.

Further information onmethods and formulas in regressionmay be obtained by clicking on

relevant items in the General Regression list shown.

11.1.7 Minitab on the web and Knowledgebase/FAQ

Either Help>Minitab on the Web or Help>Knowledgebase/FAQ accesses the Minitab

website and a wealth of information. The home page displayed in Figure 11.19 was accessed

using Help>Minitab on the Web and shows seven tabs: Products, Training, Support,

Academic, Store, Company and Theater. The Theater tab provides access to a number of

videos: Getting Started, Analysing Data, Assessing Capability, Data Manipulation, Graphing

Data, Creating Control Charts, Using the Assistant Menu and Navigating Projects. The reader

is urged to watch these in order to reinforce his or her understanding of the software and the

statistical methods.

The Knowledgebase and answers to frequently asked questions may be accessed either

using Help>Knowledgebase/FAQ or using the link at the bottom left of the home page. In

Chapter 5 reference was made to the Deming funnel experiments. The displays in Figure 5.47

were created using a Minitab macro. Suppose that you wish to obtain a copy of the macro so

that you can demonstrate the plots (in glorious colour!) to colleagues. Performing a search of

the knowledgebase using the phrase Deming funnel led to the display in Figure 11.20.

The single result from the search performed has identification number ID 1259, and

clicking on this leads to a display of the solution to the query – see Panel 11.2. The reader is

Figure 11.16 Statistical glossary.
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invited to access the link and to follow steps 2 and 3 so that the macro may be used as an

example in the next section.

The Minitab Help menu also provides Keyboard Map . . ., Check for Updates,

Licensing . . ., Contact Us and About Minitab which will not be referred to further. It

should be noted that under the Support tabOnline Support enables one to create an account

with Minitab in order to seek help from the company’s experts.

Figure 11.18 Formula for calculation of R-squared.

Figure 11.19 Minitab on the web.
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11.2 Macros

11.2.1 Minitab Session commands

Each day the accident and emergency department at a hospital records the number of patients

admitted (Patients) and the number of patients who wait for more than 2 hours to see a doctor

(Number). The file December2010.xls includes data for December 2010. Each month an

individuals (X) chart of the percentage of patients who waited for more than 2 hours to see a

doctor is required, with tests for evidence of special causes 1, 2, 5 and 6 implemented.

Solution 

You can use the Demonstration of the Deming Funnel Experiment macro, available from our Macros Library, for 
a demonstration of the Deming Funnel Experiment. 

The Deming funnel experiment showed that an inappropriate reaction to common cause variation makes 
matters worse. With Minitab's SPC commands, the data is displayed graphically so that the performance of a 
process can be evaluated and a proper course of action for improvement determined. 

Note: The macro produces data in the worksheet. Please make sure there is an empty worksheet active before 
running the macro.  

1. Click the link, Demonstration of the Deming Funnel Experiment Macro, below. 

2. To the right of the Demonstration of the Deming Funnel Experiment description, click Code. You can also 
click Documentation for information about this macro. 

3. Save the page as a macro, called FUNNEL.MAC, in your Minitab macros directory (for example C:\Program 
Files\Minitab\Minitab 16\English\Macros). For instructions, click How to save this page as a macro at the  
top of the Code page. 

4. In the Session window at the command prompt MTB>, type the following and then press Enter: 

%FUNNEL 

Note: To display the command prompt, activate the Session window and choose Editor > Enable Commands. 

Related documents 

• Demonstration of the Deming Funnel Experiment Macro

Panel 11.2 Instructions for downloading a Minitab macro.

Figure 11.20 Knowledgebase search result.
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The reader is invited to set up a newMinitab project and, with the Session window active,

to use Editor to select Enable Commands. The MTB> prompt will appear in the Session

window. Open the file December2010.xls. Use Calc>Calculator, with Store result in

variable: Percentage andExpression: ‘Number’/‘Patients’ � 100 specified using Select and

the keyboard in the dialog box, to compute the required column of percentages, and

Stat>Control Charts>Variables Charts for Individuals> Individuals . . . to create

the required chart.

The Session window will appear as shown in Panel 11.3. Note the command prompt

MTB> and the subcommand prompt SUBC >. As an alternative to using the menus and

dialog boxes in Minitab one may perform tasks by typing session commands and subcom-

mands directly into the Session window (once commands have been enabled as described

above.) For example, typing the command Runchart c3 1 into the Session window, and

pressing the enter key, creates a run chart of the data. Alternatively, Runc ‘Percentage’ 1 may

be used; many commands may be abbreviated to the first four letters and variable names in

quotes may be used instead of column numbers.

Information on Session commands is available via Help>Help> Session Commands.

(The first version of Minitab that the author used was Release 7. It was entirely driven using

session commands, and on occasion he finds it quicker to carry out work with a series of typed

commands rather than using the menus. However, many whose first introduction to Minitab is

via Release 16 may never use session commands.)

Suppose that we had omitted to activate the third test for evidence of special causes on the

control chart. Use of Window>Project Manager and clicking on the History folder or

clicking on theHistory icon reveals the Session commands generated as the tasks described

earlier were performed. The pair of commands requiring editing may be highlighted as shown

in Figure 11.21 – a command and any associated subcommands must all be highlighted for

editing.When highlighting more than one line, keep the control key pressed after highlighting

the first and click on the remaining lines requiring highlighting.

On selectingEdit>CommandLineEditor the final linemay be edited to read Test 1 2 3 5

6. Clicking on Submit Commands causes the individuals chart to be re-created with the

additional test implemented. The History folder now contains two additional lines. The two

MTB > WOpen "C:\Users\Public\Documents\Second Edition\Chapter 
11_Dev\Ch11_Data\December2010.xls"; 
SUBC>   FType; 
SUBC>     Excel. 
Retrieving worksheet from file: 
'C:\Users\Public\Documents\Second 
Edition\Chapter 11_Dev\Ch11_Data\December2010.xls' 
Worksheet was saved on 09/01/2011 

Results for: Sheet1 

MTB > Name C4 'Percentage' 
MTB > Let 'Percentage' = 'Number' / 'Patients' * 100 
MTB > IChart 'Percentage'; 
SUBC>   Test 1 2 5 6. 

I Chart of Percentage  

MTB >  

Panel 11.3 Session window output for control chart of percentages.
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lines highlighted in Figure 11.21 may be deleted together with the first three lines that are the

commands for reading the data from one particular file. A right click reveals a menu. Selection

of Save History As . . . enables the commands for the creation of the control chart of the

monthly data to be saved as an exec file.

The reader is invited to select Save History As . . . and to choose Save as type: Exec Files

(�.MTB) and to save the commands in a file named Monthly.MTB. On opening the file

November 2010.xls inMinitab the commands stored in the exec filemay be implemented using

File>Other Files>Run anExec . . . . Accept one, the default number of times to execute the

set of stored commands, select the file Monthly.MTB and clickOpen. The commands will be

executed, the percentages calculated and displayed on the control chart. Of course the set of

tasks being carried out by the exec in this case is small, but the example serves to illustrate the

potential value of an exec for carrying out repetitive routine tasks.

11.2.2 Global and local Minitab macros

An exec is one form ofMinitab macro. In addition, one can create global and local macros. An

exec file may be converted into a global macro by using Notepad and adding three lines of text

to the set of commands stored in the exec file as indicated in bold in Panel 11.4.

The first and last additional linesmust be gmacro and endmacro, and the second additional

line is the macro name. The file may then be stored as IChart.MAC, with the extension. MAC

indicating that it contains a Minitab macro. Instructions for this may be found by carrying out

the Knowledgebase search displayed in Figure 11.20 and following the guidelines thereby

Figure 11.21 Session commands in History folder.

gmacro 

IChart 

Name C3 'Percentage' 

Let 'Percentage' = 'Weight > 2' / 'Patients'*100 

IChart 'Percentage' ; 

  Test 1 2 3 5 6. 

endmacro 

Panel 11.4 Global macro for creation of control chart of percentages.
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obtained that are displayed in Panel 11.2. If it is stored in the Macros folder in the Minitab 16

folder then it may be invoked simply by typing the command %IChart in the Session window.

Alternatively, the file may be stored as a text file named Ichart.txt and invoked by typing the

command %Ichart.txt in the Session window.) Readers are encouraged to try this out for

themselves. If the file is not stored in theMacros folder then the pathmust be specified.Readers

are also encouraged now to try out the Deming funnel experiment macro they were invited to

download in Section 11.1.5. The file FunnelBU.txt is supplied for the benefit of any reader

unable to make the download.

In creating a localmacro one is essentially writing a program that can involvevariables and

control statements such as if and goto, in addition to Minitab commands. Global macros

operate directly on the current worksheet. Local macros aremore complicated and hencemore

difficult to write. The term ‘local macro’ is used because this type of macro creates a ‘local

worksheet’ during the running of the macro that is erased from the computer memory once the

macro has been executed. Arguments and variables may be passed between the global and

local worksheets during the running of a local macro. Details of the creation of local macros

will not be covered in this book. Readers wishing to learn more about local macros will find

comprehensive information available viaHelp > ? Help and a single click onMacros under

the References heading in the Minitab Help window.

Some macros require information from the user. For example, the Minitab macro for the

creation of the Bland–Altman plot in Figure 9.13 requires the user to indicate the two columns

that contain the measurements. Thus if the macro is stored as blandalt. MAC in the Minitab

Macros folder it would be invoked using%blandalt c2 c3 to create the plot in Figure 9.13 as the

second and third columns of the supplied worksheet Outside_Diameters.MTW contain the

measurements. The reader is invited to re-create the plot.

An example of a macro that requires numerical information to be provided via the

keyboard is themacro blankch for the creation of a blankXbar or individuals (X) control chart.

As an exercise the interested reader could use the macro to create a blank chart for the Xbar

chart component of Figure 5.13. The rod cutting process had historical mean and standard

deviation of 60.00 and 0.02 respectively, and the samples were of size 4.

11.3 Further features of Minitab

In reliability and survival statistics interest often centre on the time to failure of a system, T.

The survival or cumulative failure function is an alternative name for the cumulative

distribution function of the random variable T. Stat>Reliability/Survival provides facilities

for the display and analysis of data for time to failure of systems. Breyfogle (2003) devotes four

chapters to reliability topics.

In a paper on multivariate methods and Six Sigma, Yang (2004, p. 94) made the

following comments.

Multivariate statistical methods are powerful methods that are playing important

roles in many fields. Data mining and chemometrics are among the successful

applications ofmultivariate statistical methods in business and industry. However,

multivariate statistical methods are seldom applied in Six Sigma practice as well

as quality assurance practice in general . . . multivariate statistical methods can

play important roles in Six Sigma (DMAIC) practice.
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The multivariate procedures provided by Minitab are available under Stat>Multivariate.

Johnson and Wichern (2001) give a comprehensive account of applications of multivariate

statistical methods.

Comprehensive facilities for the analysis and modelling of time series are also provided

under Stat>Time Series. Of particular importance for quality improvement are models that

take into account time series in which autocorrelation is present. Montgomery (2009, pp.

527–545) gives further details and references.

11.4 Quality Companion

Six Sigma product and process improvement invariably involves work being done by project

teams. Minitab Quality Companion� Release 3.0 is a project management aid that includes a

variety of tools that are widely used in Six Sigma quality improvement. Minitab claims that

Quality Companion simplifies quality initiatives by providing the soft tools need to develop,

organize and execute projects. With tools, files and data in a single project file, project teams

are able to focus less on managing details and more on reaching goals. Using Quality

Companion it is possible to:

. create a plan of action with a Roadmap�;

. centralize and share project data;

. standardize project deliverables with built-in forms;

. customize data and forms to meet the needs of the organization;

. map processes and assign data to any process step;

. establish the flow of value through the organization;

. organize ideas and challenges with brainstorming tools;

. create presentations to keep stakeholders informed;

. guide project teams with templates and coaches.

The default DMAIC project template provided by the software contains a Roadmap based

on the Six Sigma stages: define, measure, analyse, improve and control. However, custom-

ization of the template is possible for use with quality improvement strategies other than Six

Sigma. An overview is provided in Getting Started: Quality Companion� 3 (Minitab Inc.,

2009), available as a PDF at http://www.minitab.com/uploadedFiles/Shared_Resources/

Documents/Brochures/companion3getstarted.pdf. The software provides coaches to help

the user select an appropriate statistical method to analyse process data captured, for

example, before and after a process change. The analysis capture tools enable output from

Minitab analyses to be added to a Quality Companion project and Minitab project files may

readily be added as related documents. Figure 11.22 displays a Quality Companion project

window with Minitab output. Note the Project Manager window on the left with components

of DMAIC.
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11.5 Postscript

Hoerl and Snee (2005) claim that ‘Six Sigma is the best way we have found to actually deploy

statistical thinking broadly’. The author makes no apology for presenting for a second time in

this book, in Box 11.1, the summary of the measure, analyse, improve and control phases of

DMAIC given by Hoerl (1998). Statistical thinking has a major role to play in all four phases

and Minitab is a powerful and versatile tool for the application of statistical tools that may be

used to foster understanding of variation and to reduce it.

Figure 11.22 A Quality Companion project incorporating Minitab output.

Measure – Based on customer input, select the appropriate responses (the Ys) to be

improved and ensure that they are quantifiable and can be accurately measured.

Analyze – Analyze the preliminary data to document current performance or baseline

process capability. Begin identifying root causes of defects (the Xs or independent

variables) and their impact.

Improve – Determine how to intervene in the process to significantly reduce the defect

levels. Several rounds of improvement may be required.

Control – Once the desired improvements have been made, put some type of system into

place to ensure the improvements are sustained, even though additional Six Sigma

resources may no longer be focused on the problem.

Box 11.1 Description of key phases in applying Six Sigma methodology.
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Invariably the author learns something new each time he uses Minitab – it provides a vast

and growing resource. It is his earnest hope that the reader has benefited from study of this

book and will continue to learn more about Six Sigma and other strategies for quality

improvement and the statistical tools that are vital for their successful implementation.

In a presentation on the future of Six Sigma, Antony (2010) made the following points:

. Six Sigma is on the upswing in financial and healthcare services and its application in

small and medium-sized enterprises will continue to grow in the years to come.

. ‘Six Sigma has been very successful – perhaps the most successful business improve-

ment strategy of the last 50 years’ (Montgomery, 2005b).

. Six Sigma will continue to evolve. However, the key concepts and sound principles of

Six Sigma will stay for many years whatever the ‘next big thing’ will be.

So good luck as you tackle the exciting and rewarding task of using Minitab to apply

statistical methods to product and process improvement in the context of Six Sigma or other

improvementmethodologies and remember that, whenever you are dealingwith data, ‘Display

is an obligation’!
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